21 Jun '07
1
0
patch applied (yhc): Moved to switching based on NEED_HEAPS rather than on single instructions
by Neil Mitchell 21 Jun '07
by Neil Mitchell 21 Jun '07
21 Jun '07
1
0
21 Jun '07
1
0
patch applied (yhc): Added support for throwTo. Allows throwing exceptions in other threads, tries to conform as closely to the GHC semantics as possible.
by Neil Mitchell 21 Jun '07
by Neil Mitchell 21 Jun '07
21 Jun '07
1
0
21 Jun '07
1
0
patch applied (yhc): Make coreSimplify generalise to anything with CoreExpr in therm
by Neil Mitchell 21 Jun '07
by Neil Mitchell 21 Jun '07
21 Jun '07
1
0
21 Jun '07
1
0
21 Jun '07
1
0
patch applied (yhc): Add a function to rename functions to have consecutive identifiers (makes it easier to read the identifiers)
by Neil Mitchell 21 Jun '07
by Neil Mitchell 21 Jun '07
21 Jun '07
1
0
21 Jun '07
1
0