[Git][ghc/ghc][wip/amg/castz] WIP: introduce cast zapping as an alternative to coercion zapping
by Adam Gundry (@adamgundry) 08 Jun '26
by Adam Gundry (@adamgundry) 08 Jun '26
08 Jun '26
1
0
[Git][ghc/ghc] Pushed new branch wip/sjakobi/T21176-integer-bits
by Simon Jakobi (@sjakobi2) 08 Jun '26
by Simon Jakobi (@sjakobi2) 08 Jun '26
08 Jun '26
1
0
[Git][ghc/ghc][wip/dcoutts/issue-27105-stopTicker-2] 7 commits: Promote HAVE_PREEMPTION from Timer.c to OSThreads.h
by Duncan Coutts (@dcoutts) 08 Jun '26
by Duncan Coutts (@dcoutts) 08 Jun '26
08 Jun '26
1
0
[Git][ghc/ghc][wip/romes/hadrian-cross-stage2-rebase_SVEN_FINAL] testsuite: add GHC build-system regression detection tests
by Sven Tennie (@supersven) 08 Jun '26
by Sven Tennie (@supersven) 08 Jun '26
08 Jun '26
1
0
[Git][ghc/ghc][wip/amg/castz] WIP: introduce cast zapping as an alternative to coercion zapping
by Adam Gundry (@adamgundry) 08 Jun '26
by Adam Gundry (@adamgundry) 08 Jun '26
08 Jun '26
1
0
[Git][ghc/ghc][wip/marge_bot_batch_merge_job] 3 commits: testsuite: Deduplicate --only test names
by Marge Bot (@marge-bot) 08 Jun '26
by Marge Bot (@marge-bot) 08 Jun '26
08 Jun '26
1
0
[Git][ghc/ghc][wip/az/epa-fix-transform-anchoreof] EPA: Rename Transform.anchorEof to addModuleCommentOrigDeltas
by Alan Zimmerman (@alanz) 07 Jun '26
by Alan Zimmerman (@alanz) 07 Jun '26
07 Jun '26
1
0
07 Jun '26
1
0
[Git][ghc/ghc] Pushed new branch wip/az/epa-fix-transform-anchoreof
by Alan Zimmerman (@alanz) 07 Jun '26
by Alan Zimmerman (@alanz) 07 Jun '26
07 Jun '26
1
0
[Git][ghc/ghc][wip/supersven/cross-compiler-manual-test-jobs] ci: symlink bootstrap GHC for test tool builds in cross test job
by Sven Tennie (@supersven) 07 Jun '26
by Sven Tennie (@supersven) 07 Jun '26
07 Jun '26
1
0