6 Feb
2012
6 Feb
'12
3:14 a.m.
Hello Daniel, * Daniel Fischer <daniel.is.fischer@googlemail.com> [120205 19:17]:
On Sunday 05 February 2012, 18:18:54, Thomas Engel wrote:
-- sums ys, where sums ks = zipWith (+) ks
Sigh, that's what you get for hopping to and fro while writing a mail. That should have been
sums ks = zipWith (+) ks (tail ks) it's working now
It wasn't meant to be understood so, I intended differences etc. to be top- level functions, that's more readable.
I have made an additional function for sums Thanks again Thomas