I wondered that too. I'd be happy with "Opt" instead of "Op". Simon | -----Original Message----- | From: ghc-devs <ghc-devs-bounces@haskell.org> On Behalf Of Andreas | Klebinger | Sent: 03 April 2020 21:27 | To: ghc-devs@haskell.org | Subject: Module Renaming: GHC.Core.Op | | Hello devs, | | While I looked at the renaming a bit when proposed I only just realized | we seem to be using Op as a short name for optimize. | | I find this very unintuitive. Can we spare another letter to make this | GHC.Core.Opt instead? | | We use opt pretty much everywhere else in GHC already. | | Cheers | Andreas | | | _______________________________________________ | ghc-devs mailing list | ghc-devs@haskell.org | http://mail.haskell.org/cgi-bin/mailman/listinfo/ghc-devs