4 Oct
2011
4 Oct
'11
12:06 a.m.
On Mon, Oct 3, 2011 at 9:04 AM, Jason Dagit <dagitj@gmail.com> wrote:
We could have a different version of the function for each return type, clGetDeviceInfo_FPConfig, clGetDeviceInfo_AddressBits, etc. It's a great naming convention but it has the property that someone searching the bindings or the bindings' haddocks for clGetDeviceInfo will find those functions.
I meant to say, "It's NOT a great naming convention ..." Jason