21 Apr
2009
21 Apr
'09
10:41 p.m.
That sounds fine... I think I'll pick "Numeric. RungeKutta". I'll change it when I've cabalized & hackage-ized this puppy... Uwe On 4/20/09, Alexander Dunlap <alexander.dunlap@gmail.com> wrote:
It would also be nice if you could plug it into the hierarchical module system somewhere, perhaps renaming the module to "Data.Algorithm.RungeKutta" or "Numeric.RungeKutta" or "Math.RungeKutta". This is pretty much the standard practice now, I think.
Alex