11 Jun
2009
11 Jun
'09
5:23 p.m.
On Thu, Jun 11, 2009 at 9:56 AM, Sven Panne <Sven.Panne@aedion.de> wrote:
Any feedback is highly appreciated.
Since this is a new package, is there any possibility that the naming could be more economical? Graphics.Rendering.OpenGL.GL.CoordTrans is awfully long. I think that "Graphics.Rendering." is clutter, and "OpenGL.GL." seems redundant to me. I'd very much like to encourage the idea that tremendously long package names ought to be considered poor form.