8 Aug
2002
8 Aug
'02
10:01 a.m.
Ken Shan <ken@digitas.harvard.edu> writes:
One thing I am concerned about is that getChar should be IO CChar, not IO Char.
Why? Why not a separate getWord8 that is IO Word8 instead? At least in my code, I mostly use textual IO, so when I say getChar, I usually mean get a Char, not a Word8. Other people's code probably differs, so I guess it is a question of what will break the least code. But I also think the name of the function shouldn't be ignored. -kzm -- If I haven't seen further, it is by standing in the footprints of giants