6 Feb
2001
6 Feb
'01
11:54 a.m.
On Tue, 6 Feb 2001, Olaf Chitil wrote:
I just see one problem with John's proposal: the type Byte.
type Byte = Word8 IMHO it looks nicer to have Byte in function names, so there can be such type synonym too. I would call the module ByteIO or BinaryIO instead of cryptic BIO. -- Marcin 'Qrczak' Kowalczyk