17 Nov
2005
17 Nov
'05
2:12 p.m.
On 11/17/05, Joel Reymont <joelr1@gmail.com> wrote:
I vote for a separate namespace for record access functions.
I agree, but ... My users now have to deal with tiGameID, blahBlahGameID, etc. and
they are all the same.
To solve this problem I just made them all instances of a class with a gameId function. Still, not ideal. Fraser.