17 Nov
2005
17 Nov
'05
2:29 p.m.
On Thu, 2005-11-17 at 15:12 +0100, Fraser Wilson wrote:
On 11/17/05, Joel Reymont <joelr1@gmail.com> wrote: I vote for a separate namespace for record access functions.
I agree, but ...
My users now have to deal with tiGameID, blahBlahGameID, etc. and they are all the same.
To solve this problem I just made them all instances of a class with a gameId function. Still, not ideal.
That gives you a getter function but you would then need an extra setter function. Duncan