20 Feb
2004
20 Feb
'04
8:45 a.m.
Wolfgang Jeltsch wrote:
Am Montag, 16. Februar 2004 10:05 schrieb Ketil Malde:
Wolfgang Jeltsch <wolfgang@jeltsch.net> writes:
* subsetOf :: Ord element => Set element -> Set element -> Bool
(Isn't "isSubsetOf" a better name?)
So is "isElementOf". I just said "subsetOf" to be consistent with "elementOf". Well, the naming in the Data.* modules should generally undergo some changes.[...]
http://www.haskell.org/hierarchical-modules/libraries/library-design.html Cheers, S.