16 Oct
2007
16 Oct
'07
9:10 p.m.
It wouldn't have to be a change. We could add these new synonyms. I'm personally happy with first & second for use with functions & other Arrow types. My main suggestion is that if we want new names for memorability, then let's add them for the general meanings rather than the specialized ones. On 10/15/07, Bertram Felgenhauer <bertram.felgenhauer@googlemail.com> wrote:
Changing the names of 'first' and 'second' in Control.Arrow is a bad idea, I think. It'll break a lot of packages.
[...]