27 Jul
2004
27 Jul
'04
1:19 a.m.
Martin Sjögren <msjogren@gmail.com> writes:
If you mean restricted type synonyms (http://cvs.haskell.org/Hugs/pages/users_guide/restricted-synonyms.html), I think the constructor should be called RestrictedTypeSynonyms. :)
Nope. RestrictedTypeSynonyms is already there. Malcolm Wallace <Malcolm.Wallace@cs.york.ac.uk> writes:
Or, if you mean something like data Dummy a; then how about EmptyDataDecls or VoidDataTypes?
Yep, that's what I meant. I'll call them VoidDataTypes. Thanks! peace, isaac