26 Sep
2015
26 Sep
'15
8:29 a.m.
Box is good but overlaps with unboxed/boxed types. Wrap is good. On Fri, Sep 25, 2015 at 7:27 PM, Imants Cekusins <imantc@gmail.com> wrote:
wish it wasn't named pure
How about "wrap" or "box" (as in box-unbox)?
-- Chris Allen Currently working on http://haskellbook.com