5 Jun
2013
5 Jun
'13
12:47 p.m.
but then what do you name the thing you bind it to? do fileExists <- doesFileExist if fileExists then ... On Wed, Jun 5, 2013 at 7:41 AM, harry <voldermort@hotmail.com> wrote:
doesFileExist and doesDirectoryExist seem overly verbose - wouldn't fileExists and directoryExists be better?
Not a major issue, but easily fixed.
-- View this message in context: http://haskell.1045720.n5.nabble.com/doesFileExist-and-doesDirectoryExist-ov... Sent from the Haskell - Libraries mailing list archive at Nabble.com.
_______________________________________________ Libraries mailing list Libraries@haskell.org http://www.haskell.org/mailman/listinfo/libraries