16 Feb
2004
16 Feb
'04
5:05 p.m.
Wolfgang Jeltsch <wolfgang@jeltsch.net> writes:
* subsetOf :: Ord element => Set element -> Set element -> Bool
(Isn't "isSubsetOf" a better name?) Would x `isSubsetOf` y = x `union` y == y do, or did you want something more efficient? -kzm -- If I haven't seen further, it is by standing in the footprints of giants