On Sun, Oct 28, 2012 at 12:16 PM, John MacFarlane <jgm@berkeley.edu> wrote:
I'd like to propose that we consider replacing the definition
of isSpace with isSpace_Alt.
+1
Aside: I've seen a similar optimization in the Beautiful Code book, in
chapter 5.