darcs patch: rename LayoutHelpers to LayoutModifier. (and 2 more)
26 Sep
2007
26 Sep
'07
2:30 a.m.
Sun Sep 23 17:59:56 EDT 2007 David Roundy <droundy@darcs.net> * rename LayoutHelpers to LayoutModifier. Mon Sep 24 15:34:19 EDT 2007 Andrea Rossato <andrea.rossato@unibz.it> * Added a NewTabbed module with a new tabbed layout to test Tue Sep 25 14:29:30 EDT 2007 David Roundy <droundy@darcs.net> * modifyLayout -> handleMessage.
26 Sep
26 Sep
3:14 a.m.
New subject: [Xmonad] darcs patch: rename LayoutHelpers to LayoutModifier. (and 2 more)
On Tuesday 25 September 2007 13:30:44 David Roundy wrote:
Sun Sep 23 17:59:56 EDT 2007 David Roundy <droundy@darcs.net> * rename LayoutHelpers to LayoutModifier.
Mon Sep 24 15:34:19 EDT 2007 Andrea Rossato <andrea.rossato@unibz.it> * Added a NewTabbed module with a new tabbed layout to test
Tue Sep 25 14:29:30 EDT 2007 David Roundy <droundy@darcs.net> * modifyLayout -> handleMessage.
Applied.
6876
Age (days ago)
6876
Last active (days ago)
1 comments
2 participants
participants (2)
-
David Roundy -
Spencer Janssen