#15017: Come up with a better name for `tcExtendTyVarEnv2` -------------------------------------+------------------------------------- Reporter: mpickering | Owner: (none) Type: task | Status: new Priority: normal | Milestone: 8.4.3 Component: Compiler | Version: 8.2.2 Resolution: | Keywords: Operating System: Unknown/Multiple | Architecture: | Unknown/Multiple Type of failure: None/Unknown | Test Case: Blocked By: | Blocking: Related Tickets: | Differential Rev(s): Wiki Page: | -------------------------------------+------------------------------------- Comment (by Ben Gamari <ben@…>): In [changeset:"9b7eec8614f531e20a34e8dd2f62293ab0fedf8c/ghc" 9b7eec8/ghc]: {{{ #!CommitTicketReference repository="ghc" revision="9b7eec8614f531e20a34e8dd2f62293ab0fedf8c" tcExtendTyVarEnv2 changed to tcExtendNameTyVarEnv Reviewers: mpickering, goldfire, bgamari Reviewed By: mpickering Subscribers: goldfire, rwbarton, thomie, carter GHC Trac Issues: #15017 Differential Revision: https://phabricator.haskell.org/D4732 }}} -- Ticket URL: <http://ghc.haskell.org/trac/ghc/ticket/15017#comment:3> GHC <http://www.haskell.org/ghc/> The Glasgow Haskell Compiler